جوجل تجعل من الصعب على مستخدمي أيفون استخدام Fitbit

جوجل تجعل من الصعب على مستخدمي أيفون استخدام Fitbit

جعلت شركة Fitbit المملوكة لشركة Google من الصعب على مالكي iPhone استخدام ساعاتهم الذكية ، حيث قام صانع الأجهزة القابلة للارتداء مؤخرًا بتحديث صفحة الدعم الخاصة به لزيادة الحد الأدنى من متطلبات التوافق لأجهزة iOS.

هذا يعني أن أولئك الذين يستخدمون ساعة Fitbit الذكية مع جهاز iPhone أقدم سيحتاجون إلى تحديث طرازاتهم ، ويتطلب تطبيق Fitbit الآن أن يكون مستخدمي iPhone على الأقل على نظام iOS 15 لاستخدام مجموعة تتبع اللياقة البدنية الخاصة به.

هذا يعني أنه من أجل العمل بسلاسة على أجهزة iPhone ، سيحتاج تطبيق Fitbit وكذلك أجهزة تتبع اللياقة البدنية الآن إلى مستخدمي iPhone لتشغيل iOS 15 أو أعلى. في وقت سابق ، كانت ساعات Fitbit الذكية بحاجة إلى iOS 14 على الأقل للعمل.

لم يغير تطبيق Fitbit الحد الأدنى من المتطلبات على نظام Android ، ووفقًا للمدونة ، لم يغير تطبيق Fitbit الحد الأدنى من المتطلبات اللازمة للتشغيل مع جهاز Android. بدلا من ذلك ، ذهب في الاتجاه الآخر. في عام 2022 ، تحتاج ساعات Fitbit إلى Android 10 على الأقل على هواتفهم الذكية للعمل معها. الآن ، هذه الساعات الذكية متوافقة مع أجهزة Android 9 أيضًا.

تنص شركة Fitbit في منشور المدونة الخاص بها على أن “تطبيق Fitbit متوافق مع الهواتف والأجهزة اللوحية الأكثر شيوعًا. لإعداد واستخدام منتجات وخدمات Fitbit الخاصة بك ، يجب عليك تثبيت تطبيق Fitbit على جهاز متوافق يعمل بأحد أنظمة التشغيل التالية – Apple iOS 15 والإصدارات الأحدث و Android 9 أو الأحدث “.

ماذا يعني هذا للمستخدمين

من غير المتوقع أن يكون لمتطلبات إصدار iOS الأعلى من Fitbit تأثير كبير. جميع أجهزة iPhone و iPad التي تم إصدارها منذ iPhone 6s تدعم حاليًا نظام التشغيل iOS 15. وهذا يعني أن كل جهاز تم إطلاقه منذ عام 2015 قادر على تشغيل iOS 15. وفقًا لتقرير نشرته شركة Statista الشهر الماضي ، فإن 4٪ فقط من أجهزة iPhone النشطة تعمل بنظام iOS 14 أو أقدم . 81٪ من أجهزة iPhone النشطة كانت تعمل بنظام iOS 16 في فبراير 2023.